summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9bcabcf..f807e96 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,10 +6,12 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+and_then_some = "1.0.0"
bitflags = "2.4.0"
clap = { version = "4.4.6", features = ["derive"] }
env_logger = "0.10.0"
-fuser = "0.13.0"
+fuser = "0.14.0"
libc = "0.2.148"
log = "0.4.20"
+lru = "0.12.0"
users = "0.11.0"