summaryrefslogtreecommitdiff
path: root/ayafs-core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ayafs-core/Cargo.toml')
-rw-r--r--ayafs-core/Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/ayafs-core/Cargo.toml b/ayafs-core/Cargo.toml
index 8e12bf5..f4d0d38 100644
--- a/ayafs-core/Cargo.toml
+++ b/ayafs-core/Cargo.toml
@@ -12,6 +12,10 @@ path = "src/lib.rs"
name = "ayafs_cli"
path = "src/bin/main.rs"
+[[bin]]
+name = "ayafs_mem"
+path = "src/bin/mem_run.rs"
+
[dependencies]
and_then_some = "1.0.0"
bitflags = "2.4.1"
@@ -22,4 +26,5 @@ indexmap = "2.1.0"
libc = "0.2.150"
log = "0.4.20"
lru = "0.12.1"
-users = "0.11.0"
+static_assertions = "1.1.0"
+users = "0.11.0" \ No newline at end of file