summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorChuyan Zhang <me@zcy.moe>2023-10-17 23:07:21 -0700
committerChuyan Zhang <me@zcy.moe>2023-10-17 23:07:21 -0700
commit7a748cadbb2e2ce8c0e045cb8fbd77ccbd47459f (patch)
tree07ed09bb6c55110dd2f2ea59283623f023b11666 /Cargo.toml
downloadmyfs-7a748cadbb2e2ce8c0e045cb8fbd77ccbd47459f.tar.gz
myfs-7a748cadbb2e2ce8c0e045cb8fbd77ccbd47459f.zip
initial commit
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..4a4b6f3
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "myfs"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+bitflags = "2.4.0"
+clap = { version = "4.4.6", features = ["derive"] }
+env_logger = "0.10.0"
+fuser = "0.13.0"
+libc = "0.2.148"
+log = "0.4.20"