summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml22
1 files changed, 5 insertions, 17 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8cc9696..4f9021f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,18 +1,6 @@
-[package]
-name = "myfs"
-version = "0.1.0"
-edition = "2021"
+[workspace]
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
-
-[dependencies]
-and_then_some = "1.0.0"
-bitflags = "2.4.0"
-clap = { version = "4.4.6", features = ["derive"] }
-env_logger = "0.10.0"
-fuser = "0.14.0"
-indexmap = "2.1.0"
-libc = "0.2.148"
-log = "0.4.20"
-lru = "0.12.0"
-users = "0.11.0"
+members = [
+ "ayafs",
+ "mkfs.aya",
+]